Go DE Reporting & Administration access is blocked by WAF

Incident Report for Go DE Platform

Resolved

We have confirmed that the access issue has been fully resolved following the recent security update. The platform is now fully operational. Ongoing monitoring is in place to ensure continued stability.
Posted Dec 03, 2025 - 09:27 EST

Monitoring

The security team has resolved the access issue, and we have successfully restored access. We will continue to monitor the situation — please let us know if you experience any further issues.
Posted Dec 03, 2025 - 09:23 EST

Investigating

We are working with the Delaware security team to identify and resolve the access block related to the recent WAF implementation.
Posted Dec 03, 2025 - 09:13 EST
This incident affected: Go DE Reporting & Administration Platform.