GO DE Platform Payment API STAGE Maintenance

Incident Report for Go DE Platform

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 10:28 EDT

Update

Issue is resolved.
Posted Jun 30, 2025 - 13:22 EDT

Investigating

Go DE payment APIs and Hosted Checkout pages are unable to clear payments and will show application error. We are attempting to get status from SnapPay.
Posted Jun 30, 2025 - 11:22 EDT
This incident affected: Go DE Platform Payment API - UAT Environment.