Go DE Payment API Production Outage

Incident Report for Go DE Platform

Resolved

The SnapPay is up and running. Disruption was due to Network related issues.
Posted Mar 25, 2025 - 21:08 EDT

Monitoring

Network issue was identified and fixed by the SnapPay team. SnapPay is up and functional. We are actively monitoring it.
Posted Mar 25, 2025 - 19:51 EDT

Investigating

We are currently experiencing an outage affecting the Go DE Payment API in Production. The issue has been traced to an outage in the SnapPay environment, which is currently impacting payment processing.

The SnapPay team is actively working to resolve the issue. Our team is closely monitoring the situation and will provide updates as soon as more information becomes available.
Posted Mar 25, 2025 - 18:56 EDT
This incident affected: Go DE Platform Payment API - Production Environment.