Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2025 - 16:30 EST
Scheduled
Impact: No expected downtime
What’s happening We’re implementing a platform update that enables WAF (passive mode) and applies DNS changes for improved protection readiness and visibility.
What to expect -Traffic will route through RedShield for observation only (no policy enforcement changes). -DNS records will update; apps and URLs remain the same. -SSL Certificate is updated to DTI issued -No functional changes to Go DE sites or APIs are anticipated.
Customer action No action is required for most teams. If you use hard-coded IP allowlists or certificate pinning, please verify your settings after the change.
Monitoring We’ll watch availability, latency, and error rates in real time and verify key user journeys post-cutover.
Support If you notice anything unusual, contact your Go DE engagement lead immediately.
Thank you! Go DE Support Team
Posted Dec 02, 2025 - 08:18 EST
This scheduled maintenance affected: Go DE Platform Payment API - Production Environment and Go DE Payment Management Portal.